Only Running on 2 cylinders ? FIXED.

Post your Kettle problems here and cures
User avatar
mick 63
Posts: 710
Joined: Thu Nov 12, 2009 7:20 pm
Location: Lancaster,Lanc's.

Re: Only Running on 2 cylinders ?

Postby mick 63 » Thu May 09, 2019 8:59 pm

BAZ wrote:I can send a set of coils to try mate if that helps.


Hi Baz i have sent you a message cheers ;)

User avatar
mick 63
Posts: 710
Joined: Thu Nov 12, 2009 7:20 pm
Location: Lancaster,Lanc's.

Re: Only Running on 2 cylinders ?

Postby mick 63 » Thu May 09, 2019 9:01 pm

teazer wrote:I'm not a big fan of throwing parts at a problem, but in this case, take Baz up on his offer or just buy a set of coils.

When you swapped the white and black leads, did you remember to also swap the plug leads to the corresponding cylinders? If not the spark is arriving at the wrong time ...


Hi Teazer , no i didn't swap the plug leads maybe that would explain the back firing ? , i'll have another look tomorrow afternoon , cheers ;)

User avatar
mick 63
Posts: 710
Joined: Thu Nov 12, 2009 7:20 pm
Location: Lancaster,Lanc's.

Re: Only Running on 2 cylinders ?

Postby mick 63 » Fri May 10, 2019 10:39 pm

Ok i have had a little bit of time to look at my kettle again, i swapped the black and white wires back to standard in the multi plug for the coils,

i tried Alan's method on the set of points for the right hand cylinder , with the points open i flicked them with a screwdriver and got sparks at the right hand side plug,

with a little test light i checked that there was power to all 3 sets of points and the light went on and off when the points opened and closed ,

i also checked for power from the points wires to all the multi plugs all the way up to the coils , and they were all ok

i'm going to order some new points and see if that helps ? cheers ;)

User avatar
mick 63
Posts: 710
Joined: Thu Nov 12, 2009 7:20 pm
Location: Lancaster,Lanc's.

Re: Only Running on 2 cylinders ? FIXED.

Postby mick 63 » Sat May 18, 2019 9:13 pm

Thanks to everyone for your input and ideas, a brand new set of points has cured it, running on all 3 pots again 8-)

User avatar
itsnotateapot
Posts: 885
Joined: Thu Feb 16, 2012 10:09 pm
Location: Sheffield, South Yorkshire

Re: Only Running on 2 cylinders ? FIXED.

Postby itsnotateapot » Sat May 18, 2019 10:06 pm

nice one mick, a bit of perseverance and you got there in the end.
see you on the Rally.
SUZUKI GT750 L 8-)
SUZUKI T500 M 8-)
SUZUKI GT185 K 8-)

User avatar
raysunners
Posts: 236
Joined: Tue Jan 05, 2010 7:02 pm
Location: liverpool

Re: Only Running on 2 cylinders ? FIXED.

Postby raysunners » Sun May 19, 2019 1:31 pm

mick 63 wrote:Thanks to everyone for your input and ideas, a brand new set of points has cured it, running on all 3 pots again 8-)

Good news Mick, glad its sorted mate

User avatar
mick 63
Posts: 710
Joined: Thu Nov 12, 2009 7:20 pm
Location: Lancaster,Lanc's.

Re: Only Running on 2 cylinders ? FIXED.

Postby mick 63 » Mon May 20, 2019 5:14 pm

I'm glad it sorted out know, off out on my Kettle soon to St Annes bike night 8-) , cheers Mick ;)

User avatar
Dutch
Posts: 616
Joined: Thu Jul 28, 2011 8:28 pm
Location: St Helens Merseyside
Contact:

Re: Only Running on 2 cylinders ? FIXED.

Postby Dutch » Wed May 29, 2019 7:19 am

Well done Mick, glad you got it sorted. Soon be rally time

Jeff
GT750A


Return to “FAULTS AND CURES”

Who is online

Users browsing this forum: No registered users and 1 guest